9.0.0-beta ENFORCE_PRIVATE_ADDRESS_BLOCK not taken into account?

Hi, I got the private address query issue and made some searches. I found ENFORCE_PRIVATE_ADDRESS_BLOCK / REDASH_ENFORCE_PRIVATE_ADDRESS_BLOCK, but even though I’ve put it in the “env” file or in the docker-compose.yml top environment section, I still get the error. Where exactly should I put this setting?

Thanks!