Any plans to upgrade redis from v3 to v5?

I’m asking because i’m deploying my redash and i’m using AWS ElastiCache. It keeps asking me why I’m not using v5 redis :stuck_out_tongue_winking_eye: