Can't pull redash image on google cloud

Issue Summary

I want to make self-hosted redash server on google cloud, so I worked according to this document.
I executed this command gcloud compute images create "redash-8-0-0" --source-uri gs://redash-images/redash.8.0.0-b32245-1.tar.gz on my google cloud console, but no response came and time outed.
I tried other account, and the same result happened.

Another person encountered the same situation.

I doubted google cloud’s incident, but google says incident has already recovered.

Technical details:

  • Redash Version:8.0.0
  • Browser/OS:MacOS,Chrome
  • How did you install Redash: -
4 Likes

I’ve seen the same issues here.

1 Like

Will attempt to reproduce this. Please post here if you find anything further.

I guess this is a problem of redash’s GCP account.

https://storage.googleapis.com/redash-images/redash.8.0.0-b32245-1.tar.gz

<Error>
  <Code>UserProjectAccountProblem</Code>
  <Message>User project billing account not in good standing.</Message>
  <Details>The billing account for the owning project is disabled in state delinquent</Details>
</Error>
1 Like

I have confirmed that this is still an issue and not related to GCP networking issues. I am actually using this software in my course to show students data visualization. I hope someone can resolve this issue soon as this is very useful for us.

@tsugitta
Thank you for investigating.That may be very useful.

@jesse
Could you check the billing state of redash’s GCP account?

Already on it. Will post once i know more.

4 Likes

Same issue with me. I can’t pull redash images on my GCP environment.

2 Likes

Please try again. The card has been updated on our end. I verified that it works to deploy V8 and upgrade to the 10.1 image we released yesterday.

Looks like it is working. I was able to pull the image in.

1 Like

I will look at new version while I am at it. Thank you for your help.

I could pull the image and update to v10.Thank you!