"Error running query: No row was found for one()" in Redash

Above is a screenshot of an error that pops up when I try to execute a query that has a data source of “Query Result”. I ran the 3 sub queries that make up this one query but there was no difference. I’m wondering where I went wrong and if you guys could provide some solution or feedback that would be awesome!

Do any of these queries include SQL commands that were commented-out?

There’s no SQL commands but there’s an SQL query that is commented at the bottom of the page for the query I want to run

Try removing that completely and try again.

I deleted and re-ran the query but still giving the same error. Was looking through the Redash logs and found this though:

Not sure what this indicates but it’s the only thing that makes sense to me. It doesn’t seem to like that one()

Does someone know how to fix this issue. It’s been like this now for the almost a month and our stakeholders can’t see their query result because of this.