Expected version "^14.16.1". Got "16.13.0" error

Hi there!

So far I’m trying to setup redash locally by using this guide.

But (as usually if I’m writing in this helpful forum) I’ve encountered a problem: At step “Install Node Packages” I get the following error message:

PS G:\redash> yarn --frozen-lockfile                                                                  yarn install v1.22.10
$ cd viz-lib && yarn link --link-folder ../.yarn
yarn link v1.22.10
success Registered "@redash/viz".
info You can now run `yarn link "@redash/viz"` in the projects where you want to use this package and it will be used instead.
Done in 0.09s.
[1/5] Validating package.json...
error redash-client@11.0.0-dev: The engine "node" is incompatible with this module. Expected version "^14.16.1". Got "16.13.0"
error Found incompatible module.
info Visit https://yarnpkg.com/en/docs/cli/install for documentation about this command.

Which confuses me, because at the beginning its said the “Install Node.js (14.16.1 or newer(!) …”

What am I doing wrong? I really appreciate your help! Thanks