Getting error: redash_server_1 exited with code 139 while running docker-compose up cmd

While setting an instance on Amazon ec2 server, following the below link for docker installation

we are getting below error after the running docker-compose up command
redash_server_1 exited with code 139

Can anyone suggest the solution to resolve it?

Also, we are getting error 139 after running the below command

Create tables:

docker-compose run --rm server create_db

All containers getting started except server container.

This was identified in our githbu issues. As far as we can tell it is an environment issue. We can’t reproduce it and our CircleCI builds are fine.

1 Like

Some members in my team are reporting this issue from yesterday. Is this issue only in redash v9?

Hi Jesse,

We tried installing redash via docker in ubuntu(version 18.04) but still facing same issue.

Is there any specific instance in which we can install redash successfully?


1 Like

Just following up that this has been solved. See the linked issue earlier in this thread. The final release of V10 included the fix.