Redash - InfluxDB data source

Hello,
I’m trying to set up an InfluxDB with SSL as datasource for redash but unfortunately no joy.
InfluxDB is configured to work with SSL using self-signed certificate.
I have tried the following:
influxdb://username:password@192.168.132.100:8086/databasename?ssl=true&Insecuretls=true

also tried without the SSL parameters, but always getting this error message:
image

Any explanation for this?
Thanks,
Lior

Hello,
any help here? this is really a blocker for me (and as I see for someone else which didn’t get an answer - How to Add influxdb as data source).

Thanks,
Lior

Hey,
Still waiting for a response,
Please advise,
Thanks

Looks like it has some issue connecting. I would:

  1. Make sure that your Redash server has network access to 192.168.132.100 (firewall, security groups, etc).
  2. Make sure that this is how you pass the “insecure TLS” option in the DSN.