Redash on AWS Instance

Hope someone can help me because I’m total noob.
Trying to install Redash on AWS EC2 Instance following step-by-step guide on redash website.
AMI: eu-central-1
Instance type: t2.small
Security group with incoming traffic on ports 22 (SHH), 80 (HHTP), 443 (HTTPS)
Instance state: running
Status check: 2/2 checks passed

When I click on Public IPv4 address I get ERR_CONNECTION_REFUSED
Clicking on Public IPv4 DNS same error
EC2 instance connect I get There was a problem connecting to your instance
Log in failed. If this instance has just started up, wait a few minutes and try again. Otherwise, ensure the instance is running on [an AMI that supports EC2 Instance Connect].

Using windows 10 and Chrome browser
Somebody pls help =(

are you set t2.small(at least you should set t2.small type) type ec2 server?
The t2.small server that I made before was done well,
but I couldn’t access it from last week due to this issue.
in my case, I solved the issue by upgrad t2.small to t2.medium.
I dont know exactly why this way to solve this problem. sorry :joy:
I referred to the following link.

I don’t know why, but the problem is in protocol https. I input manually HTTP:// and I reached start page of redash. Port 443 is opened, so I still don’t understand why i can’t reach with HTTPS protocol.

1 Like

I’m glad your problem has been solved.
I didn’t know there was a solution like that. Thank you for letting me know.

1 Like

Thank you. Well…more than solution, I call it a trick. Would like to understand why https doesn’t work.

Have you configured HTTPS? Doc link here.