SAML auth issue


trying to configure SAML with Azure AD.
I have done it successfully with other apps.

this is what I’m getting after using “SAML login” in the login page:
“AADSTS50011: The reply url specified in the request does not match the reply urls configured for the application: 'https://…”

is it possible that Redash doesn’t “know” how to send an https callback request?
I also trying redirecting the HTTP to HTTPS in the nginx env file:
“return 301 https://$server_name$request_uri” with no success.

Redash Version: 7.0.0+b18042

What are your SAML settings in the Redash preferences?

SAML Metadata URL: “

SAML Entity ID:

SAML NameID Format:

@arikfr - Can you please help?