Text field filter always expecting default value "None"

Hi Redash,
If we have filter field as normal text box, it is always expecting default value “None” to work, so everytime if we want to clear this filter we need to manually type “None” instead of empty field in the textbox ,otherwise it will throw the error. Is there any way to fix this issue.
Please find the screenshot for more details.

Currently (V10) this is expected behaviour.

Interested to see what the community thinks about making a “blank default” option for text params. Where a default value is injected into the query if the user doesn’t enter anything.

For now Is there any workaround to fix this ??

Save None as the parameter’s default value.