Unable to SAML authentification with AzureAD on redash as a service

Hi there.
We tried to activate SAML authentification to login redash as a service(Version: 9.0.0-alpha+bf9364be (f9364be)).
But we cannot success to set up SAML authentification.
It may be caused by not configuring right reply URL(Assertion Consumer Service URL) on our azureAD.
How should we configure reply url?

Our setting on redash admin console are below:

SAML Metadata URL:
https://login.microsoftonline.com/our-organization-name-on-azuread/federationmetadata/2007-06/federationmetadata.xml?appid=our-app-id

SAML Entity ID:
https://sts.windows.net/our-organization-name-on-azuread/

SAML NameID Format:
urn:oasis:names:tc:SAML:1.1:nameid-format:emailAddress

By the way, I found that related inquiry but it has not been closed.